Softwarevoraussetzungen

Software

Beschreibung

Basisprodukt

ArcGIS for Desktop Basic / Standard / Advanced 10.8.2 (analyst)

GeoOffice Produkt

---

.Net Framework

4.8

Python-Anforderung

Für die Geoverarbeitungswerkzeuge von ArcGIS for Desktop müssen Python 2.7.18 und Numerical Python 1.16.6 installiert sein. Wenn bei der Installation von ArcGIS for Desktop weder Python 2.7.18 noch Numerical Python (NumPy) 1.16.6 auf dem Zielcomputer erkannt werden, werden im Rahmen einer vollständigen Installation Python 2.7.18 und Numerical Python 1.16.6 installiert. Sie können die Installation benutzerdefiniert durchführen und Python deaktivieren, um eine Installation zu vermeiden. Wenn die Python-Installation während der Installation von ArcGIS for Desktop ausgeführt wird, erhalten Sie außerdem die Möglichkeit, den Installationsspeicherort auszuwählen. Das Python-Installationsverzeichnis sollte keine Leerzeichen aufweisen.