Systemanforderungen

Um einen reibungslosen Betrieb der GeoOffice gdb zu gewährleisten stellen Sie bitte sicher, dass ihr Rechnersystem seitens der Software folgende Voraussetzungen erfüllt:

Windows XP oder höher

.NET Framework 4.5

MS Access (beim Arbeiten mit einer MS Access 2007-Datenbank *.accdb)

Oracle Client (beim Arbeiten mit der Oracle-Datenbank) - dieser muss die jeweilige Datenbankversion unterstützen

Mindestens SQL Native Client (beim Arbeiten mit der SQL-Datenbank) - dieser muss die jeweilige Datenbankversion unterstützen